CRAN Package Check Results for Package GOxploreR

Last updated on 2021-06-20 17:49:38 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.1 190.84 372.55 563.39 OK
r-devel-linux-x86_64-debian-gcc 1.2.1 162.29 273.45 435.74 OK
r-devel-linux-x86_64-fedora-clang 1.2.1 762.24 NOTE
r-devel-linux-x86_64-fedora-gcc 1.2.1 722.92 OK
r-devel-windows-x86_64 1.2.1 314.00 443.00 757.00 NOTE
r-devel-windows-x86_64-gcc10-UCRT 1.2.1 ERROR
r-patched-linux-x86_64 1.2.1 172.75 352.59 525.34 OK
r-patched-solaris-x86 1.2.1 1264.60 NOTE
r-release-linux-x86_64 1.2.1 163.00 352.04 515.04 OK
r-release-macos-arm64 1.2.1 ERROR
r-release-macos-x86_64 1.2.1 ERROR
r-release-windows-ix86+x86_64 1.2.1 243.00 393.00 636.00 NOTE
r-oldrel-macos-x86_64 1.2.1 NOTE

Check Details

Version: 1.2.1
Check: installed package size
Result: NOTE
     installed size is 6.8Mb
     sub-directories of 1Mb or more:
     R 6.2Mb
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-windows-x86_64, r-patched-solaris-x86, r-release-windows-ix86+x86_64, r-oldrel-macos-x86_64

Version: 1.2.1
Check: package dependencies
Result: ERROR
    Packages required but not available: 'biomaRt', 'annotate'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-gcc10-UCRT

Version: 1.2.1
Check: package dependencies
Result: ERROR
    Packages required but not available: 'GO.db', 'biomaRt'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-arm64

Version: 1.2.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘GO.db’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-macos-x86_64