CRAN Package Check Results for Package KScorrect

Last updated on 2019-07-16 05:48:18 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4.0 1.91 27.54 29.45 OK
r-devel-linux-x86_64-debian-gcc 1.4.0 2.10 22.05 24.15 OK
r-devel-linux-x86_64-fedora-clang 1.4.0 35.85 OK
r-devel-linux-x86_64-fedora-gcc 1.4.0 35.21 OK
r-devel-windows-ix86+x86_64 1.4.0 9.00 40.00 49.00 OK
r-patched-linux-x86_64 1.4.0 2.45 27.67 30.12 OK
r-patched-solaris-x86 1.4.0 53.10 OK
r-release-linux-x86_64 1.4.0 2.62 27.46 30.08 OK
r-release-windows-ix86+x86_64 1.4.0 6.00 42.00 48.00 OK
r-release-osx-x86_64 1.4.0 OK
r-oldrel-windows-ix86+x86_64 1.2.4 10.00 55.00 65.00 OK
r-oldrel-osx-x86_64 1.4.0 ERROR

Check Details

Version: 1.4.0
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘parallel’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64