CRAN Package Check Results for Package fence

Last updated on 2024-06-13 05:59:04 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0 12.63 122.89 135.52 OK
r-devel-linux-x86_64-debian-gcc 1.0 0.34 1.72 2.06 ERROR
r-devel-linux-x86_64-fedora-clang 1.0 179.22 OK
r-devel-linux-x86_64-fedora-gcc 1.0 162.91 OK
r-devel-windows-x86_64 1.0 14.00 98.00 112.00 OK
r-patched-linux-x86_64 1.0 10.94 118.60 129.54 OK
r-release-linux-x86_64 1.0 9.80 114.59 124.39 OK
r-release-macos-arm64 1.0 44.00 OK
r-release-macos-x86_64 1.0 70.00 OK
r-release-windows-x86_64 1.0 13.00 100.00 113.00 OK
r-oldrel-macos-arm64 1.0 54.00 OK
r-oldrel-macos-x86_64 1.0 86.00 OK
r-oldrel-windows-x86_64 1.0 17.00 127.00 144.00 OK

Check Details

Version: 1.0
Check: package dependencies
Result: ERROR Packages required but not available: 'lme4', 'ggplot2', 'sae' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc