CRAN Package Check Results for Package shadowtext

Last updated on 2024-06-13 11:48:28 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.3 5.87 54.93 60.80 OK
r-devel-linux-x86_64-debian-gcc 0.1.3 0.37 1.81 2.18 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.3 74.90 OK
r-devel-linux-x86_64-fedora-gcc 0.1.3 83.98 OK
r-devel-windows-x86_64 0.1.3 6.00 59.00 65.00 OK
r-patched-linux-x86_64 0.1.3 5.33 52.20 57.53 OK
r-release-linux-x86_64 0.1.3 5.65 50.72 56.37 OK
r-release-macos-arm64 0.1.3 30.00 OK
r-release-macos-x86_64 0.1.3 47.00 OK
r-release-windows-x86_64 0.1.3 6.00 60.00 66.00 OK
r-oldrel-macos-arm64 0.1.3 35.00 OK
r-oldrel-macos-x86_64 0.1.3 56.00 OK
r-oldrel-windows-x86_64 0.1.3 7.00 65.00 72.00 OK

Check Details

Version: 0.1.3
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc